Updated Modules for Moodle 2.0

We have updated our Moodle Embed, Assignment, and Authentication modules for compatibility with Moodle 2.0. The Moodle Embed and Authentication modules are also compatible with 1.9; however, the Assignment module should be chosen that corresponds to the version of Moodle you are running (1.9 or 2.0).

To learn more, please visit our LMS Integration support page.

Leave a Reply

Your email address will not be published.